Requisitos de la plataforma. ¿Qué sistema operativo acepta la aplicación?

Requisitos de la plataforma. ¿Qué sistema operativo acepta la aplicación?
abril 20, 2021 Marta

Requisitos de la plataforma ¿Qué sistema operativo acepta la aplicación?

La plataforma para eventos virtuales es una aplicación nativa que permite la visualización de entornos 3D interactivos en plataformas Windows (7/8/10), Mac OS X, iOS y Android.

A continuación, vamos a ver los requisitos de cada sistema operativo para su correcto funcionamiento:

  • Windows: Es necesario utilizar Windows 7 o una versión superior.  Requiere una instalación inicial, por medio de la descarga de la misma (50MB aprox.), accesible desde las páginas de acceso público del servidor web. La instalación dura un par de minutos e instala varios componentes:
    • Aplicación nativa (la plataforma Virtway World)
    • Complementos para integrar la plataforma con diferentes navegadores web. A día de hoy los navegadores con los que se puede utilizar son:
      • Internet Explorer 7 o superior (complemento ActiveX).
      • Safari (complemento NPAPI)
      • Google Chrome (extensión oficial “Native Messaging Host” descargable desde la Chrome Store)

Una vez terminada la instalación, estos navegadores permiten que sea posible acceder a los mundos virtuales.

Desde otros navegadores de uso común en PC como Microsoft EDGE o Mozilla Firefox también es posible utilizar la plataforma, pero en lugar de hacerlo a través de un plug-in/extensión se hace por medio de un protocolo propio que se integra en el sistema durante la instalación. El inconveniente de utilizar estos navegadores es que no se le puede informar a priori al usuario de ya tiene instalada la plataforma Virtway World o si, aunque la tenga instalada, requiere una actualización.

  • Mac Os: Es necesario utilizar OS x 10.15 (Catalina) o superior. En este sistema, la plataforma es accesible e instalable desde la Mac App Store, utilizando el proceso habitual. La instalación dura un par de minutos, instala el visor y registra un protocolo de URL propio, que permite a cualquier navegador vincular URLs específicas para ser tratadas de forma directa.  Esto permite que desde determinadas páginas puedan proveerse enlaces para acceder a los mundos virtuales de forma transparente.
  • iOS: Es necesario utilizar una versión de iOS de 64 bits. Este sistema permite acceder e instalar la aplicación desde la App Store, utilizando el proceso habitual. La aplicación incorpora también un protocolo URL propio, que permite cualquier enlace con dicho protocolo será tratado por la aplicación de forma directa.
  • Android: Es necesario utilizar una versión de Android 5.0 o superior. Se descarga por medio de Play Store y permite acceder e instalarla con un proceso habitual para su posterior uso.

Por otra parte, los requisitos de hardware mínimos que deben cumplir todos los dispositivos para que la plataforma virtual de Virtway events pueda funcionar son:

  • CPU 2GHz
  • Memoria RAM 4GB
  • GPU (tarjeta gráfica) Compatible OpenGL® 3.2 y 256MB de memoria dedicada (VRAM)
  • Tarjeta de sonido Compatible con DirectSound™
add_action("wp_enqueue_scripts", "dcms_insertar_js"); function dcms_insertar_js(){ wp_register_script('script1', get_template_directory_uri(). 'https://cdn.jsdelivr.net/npm/axios/dist/axios.min.js', array('jquery'), '1', true ); wp_enqueue_script('script1'); wp_register_script('script2', get_template_directory_uri(). 'https://www.grupotiempoactivo.com/httpdocs/landing/script-gta.js', array('jquery'), '1', true ); wp_enqueue_script('script2'); }